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General Software Notes 

 
 
Your USB turntable is compatible with any recording software that 
supports USB Audio devices.  We have included Audacity, however you 
may prefer to use a variety of 3rd party software packages. 
 
Audacity is free software, distributed under the General Public License 
(GPL).  More information as well as open source code can be found on 
the CD included or on the web at http://audacity.sourceforge.net 
 
Audacity works on both Windows (98 and greater) as well as Mac OS (X 
and 9.2+).  Software for Linux can be found on the Audacity website. 
 
Go to http://audacity.sourceforge.net/help/tutorials for additional 
tutorials. 
 
The website also has information for separate add-ons to Audacity to 
enhance performance and features. 
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Audacity Software Installation
 

Before Starting the Software 
Make sure that your USB turntable is plugged into the computer with the 
supplied USB cable, and both the computer and the turntable are 
plugged in and on.  Refer to the TTUSB quick start instruction manual 
included before proceeding with software installation. 
 
REMOVE THE CLEAR PLASTIC CARTRIDGE (NEEDLE) COVER 
 
For your first recording, we recommend that you perform a test on 
about a minute or less of audio to become familiar with the process 
before recording a full LP. 
 
To Install Software (PC) 
  

1. Plug in your turntable to an AC outlet and connect the USB port 
on the TTUSB to the USB port of your computer. 

2. Turn your computer on and allow it to boot fully if it is not on 
already. 

3. Turn on the power switch to your turntable. 
4. Your computer will say that Windows detects a new device and 

that it is available to use. 
5. Insert the CD that came with your TTUSB. 
6. Run the file “install audacity-win-1.2.3.exe”. 
7. Optional:  install SoundSoap 2 Demo by clicking on folder and 

opening “setup.exe” 
 
To Install Software (MAC) 
 

1. Insert the included CD 
2. Open the CD icon on the desktop. 
3. Drag the installation folder for audacity to your hard drive.  We 

recommend that you move the folder to your “Applications” 
folder. 

4. A window will come up which shows the files copying. 
5. EJECT the CD. 
6. Optional:  Install additional trial software included on the CD. 
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Configuring your PC to work with the TTUSB 

 
 

1.) With no programs or windows open, click on [START] –Settings - 
Control Panel. 

 

 
 
2.) In the Control Panel, double-click on ‘Sounds and Audio 

Devices’. 
3.) Ensure your computer’s soundcard is shown in the ‘Volume’ tab. 
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4.) Click on the ‘Audio’ tab.  Ensure your computer’s soundcard is 
listed as the default Sound Playback Device, and ‘USB Audio 
Codec’ is listed as your default Sound Recording Device. 

 

 
 

5.) Click on the ‘Voice’ tab.  Ensure your computer’s soundcard is 
listed as the default Sound Playback Device, and ‘USB Audio 
Codec’ is listed as your default Sound Recording Device. 

 

 
 

6.) If active, press the [Apply] button and then press [OK]. If the 
[Apply] button is not active, simply press [OK]. 

 
7.)  Close the ‘Sounds and Audio Device Properties’ window. 
8.) Ensure your headphones or speakers are plugged into your 

computer’s soundcard’s output to monitor your recordings and 
edits. 
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Audacity Configuration on PC 

 
 

1. Go to [START] –> All Programs –> Audacity to launch 
Audacity.  

 
2. Select the “Edit” menu and then “Preferences”. 

 
 

 
 

Figure 1: Select Preferences 
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The “Audacity Preferences” window will come up (Figure 2).  Select the 
USB audio device under the “Recording” selection as shown.  Select 
“Software Playthrough” to hear the audio while recording. 
   
Note: The TTUSB may show up with a different name in the preference 
window.  This may depend on your computer model and operating 
system.  99% of the time it will contain “USB” in the Name. 
 

 
Figure 2: Select USB Audio Device from Preferences 

 
 
If you would like to record in stereo, click on the pull-down tab next to 
‘Channels:’ and select ‘2 (Stereo)’. 
 
Click ‘OK’. 
 
Now that your preferences are set, you are ready to record. 
 
If you are still having difficulty finding the USB Turntable, try opening up 
your system settings or control panel to adjust audio input settings from 
the sound control panel.  Also see the troubleshooting section at the end 
of this manual. 
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Configuring Audacity for Mac OS 10.4 and above 

 
 
When using Audacity v1.2.4 with OS-10.4 and above, first open the 
Apple AUDIO MIDI SETUP control panel which should be located in your 
UTILITIES folder. Using the buttons at the top, select the AUDIO 
DEVICES window. 
  
Connect your ITUSB, DO NOT open Audacity v1.2.4 yet. 
  
You will notice that some of the settings in the AUDIO MIDI SETUP 
window change to reflect settings for the USB device. (If not, go to 
PROPERTIES FOR => and select USB AUDIO CODEC in the pull down 
window.) 
  
You can now open Audacity v1.2.4. When Audacity loads, you will again 
notice that the format settings for both the inputs and outputs will 
change in the AUDIO MIDI SETUP window. These settings will be in 
error, and will not give you proper audio performance. In fact, each time 
Audacity v.1.2.4 is opened this reset will occur. 
  
To work around this problem, wait until Audacity opens and performs 
the erroneous format reset outlined above, then you simply have to 
select the desired format settings manually in the AUDIO MIDI SETUP 
window. 
  
1) FIRST make ALL of your desired format settings in Audacity. These 
are found under AUDACITY MENU =>PREFERENCES => AUDIO I/O => 
Set Channels for 2 (Stereo), and playthrough on or off (Choose “On” if 
you want to listen while recording.) 
  
2) Next, while still in AUDACITY MENU =>PREFERENCES, click the 
QUALITY tab and set the default Sample Rate and the default Sample 
Format (44100, 16-bit) 
  
3) Click OK to save all of the preferences settings. 
  
4) Next set the PROJECT RATE in the lower left corner of the Audacity 
window to match your desired sample rate (usually 44100 or 48000). 
  
5) In the AUDIO MIDI SETUP window on the input side, first select 2 ch-
16 bit, then select your sample rate. (Usually 44100 or 48000 Hz). Then 
do the same on the output side.  
 
 



9 

 
 
NOTE: These settings must match exactly to the format settings in 
Audacity. If not, Audacity will perform the same reset routine on the 
AUDIO MIDI SETUP window when you activate the recording function in 
Audacity. If your settings match, then you are ready to begin recording. 
  
The basic rule is, after Audacity is open, use the AUDIO MIDI SETUP 
utility to manually select format settings that match the format settings 
in Audacity. If you make any format changes in Audacity, you need to 
also go back to the AUDIO MIDI SETUP window and make the same 
changes. (It is usually easiest to leave the AUDIO MIDI SETUP window 
open on the desktop.) 
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Recording into the Computer

 
 
Note:  We recommend that the first time you use the 
software you test with a small (1min or less) section of 
audio while recording.  Once you feel comfortable with 
recording, then record a full song or LP. 
 

1. Press the Record Button  
2. Start playback on the USB Turntable. You will see the waveform 

of the audio on the screen as it is recording.  You will hear the 
audio coming from the output of your computers soundcard. 

 
No Audio? - go back to the preference menu (Figure 2) and 
make sure you have “Software Playthrough” selected and the 
speaker volume up on your computer.  See troubleshooting at 
the end of this manual for more help. 
 

3. Play through the entire track/album you desire to record. 

4. Press Stop   
5. SAVE YOUR FILE NOW by clicking on ‘File’ -> ‘Save Project’.  

Select the destination and file name for the project and click 
‘Save’. 

6. You have completed the recording process.  (See Figure 3) 
 

 
Figure 3: Recording Sample 
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Adjusting Your Audio Level (Optional) 

 
 

1. Select your entire recording by selecting “Edit”, then “Select…”, 
then click “All”.  You can also use Ctrl+A on a PC or APPLE+A on 
a Macintosh to quickly select all. 

 

 
Figure 4: Select All 

 
2. Select the “Effect” menu and choose the desired effect. 

a. There are various types of effects which are described 
further in the software’s help section as well as on the 
web (See Figure 5). 

b. Normalize should be used to have the correct volume on 
the recording.  (See Figure 6) 
 
Please note: 
It is a good idea to place the needle on the record, while 
it is stopped, before you begin the recording and press 
‘Play’ on the turntable after you begin recording.  If you 
place the needle down while the record is spinning and 
after you have began recording, there might be audible 
clicks and pops.  These clicks on pops might not allow 
the Normalize effect to bring the volume of the recording 
to the level that it should be. 
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Figure 5: Effect Drop Down 

List 

 

 
Figure 6: Normalize 

 

Cleaning Your Audio (Optional) 

 
 

1. Drag the cursor over a portion of the audio track which contains 
noise.  We recommend using the beginning or the end of a track 
where there is no music and only vinyl noise.  (See Figure 7) 

2. Select “Noise Removal” from the “Effect” drop down menu to 
bring up the “Noise Removal” window.  (See Figure 8) 

3. Click “Get Noise Profile”.  The Noise Removal window will now 
close automatically. 

4. Select the entire track of audio you wish to remove noise from.  
If you wish to clean up the entire recording use “Select All” 
under the “Edit Menu”  (See Figure 4) 

5. Repeat Step 2 to bring up the “Noise Removal” Window. 
6. Adjust the amount of audio that you would like to filter by 

moving the slider in the “Noise Removal” window.  We 
recommend using the minimum noise removal for optimum 
sound.  Note: you can preview the audio before removing the 
noise by clicking on ‘Preview’. 

7. Click on ‘Remove Noise’. 
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Figure 7: Selecting Noise in Track 

 

 
Figure 8: Noise Removal Window 
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Additional Editing Notes: 
 

 Audio levels may vary based on the cartridge 
(needle),tone arm counter weight, vinyl, and computer 
set up.  We recommend always normalizing your audio. 

 Similar to word processing, you may delete unwanted 
audio by dragging over the section, which will highlight, 
then pressing “Delete”.  This may include excessive hiss, 
silence before/after songs, or skips/scratches. 

 You must select the noise profile before you can remove 
the noise from a track.  If you select actual audio for the 
noise profile, the computer may remove all of your audio.  
See Step 1. 

 Once the Noise Profile is set, it will save the profile until 
you restart the application.  In other words, the software 
must learn what the noise profile is only when you first 
start the software.  You do not need to get the noise 
profile for every recording once it is set up. 

 The noise removal algorithm in the software is one of 
many available to you.  We have also included a 
demonstration version of Sound Soap 2 from Bias Inc 
which can also reduce vinyl noise. 

 



15 

High Speed Recording of your Vinyl (Optional) 

 
 
Using the TTUSB with Audacity software, you are able to quickly record 
your 33 1/3 speed vinyl into the computer and use the software to 
adjust the faster speed back to normal playback.  This feature is useful 
for recording multiple records.  For example, you can record 10 minutes 
of audio in as little as 7 minutes when recording at 45RPM with an 
additional 10% increase using the pitch fader. 
 
Saving three minutes isn’t a large saving for one record, but if you are 
recording multiple LPs, you can record 4 hours of music in under 3 
hours. 
 
Instructions: 
 

1. Record your 33 1/3 RPM vinyl at 45RPM by pressing the 45RPM 
button on the top panel. 

2. You will hear the audio recording at an unusual pitch due to its 
high speed. 

3. When you finish recording stop the recording. 
4. Go to “Edit” and “Select All” (See Figure 4). 
5. Go to “Effect” and then the “Change Speed” Menu. 
6. Select from “45” to “33 1/3” 

and your vinyl will be 
adjusted to the correct speed 
as shown in Figure  
(optional) add additional 
percentage change by 
manually typing in the 
change.  (ie.  To adjust 
record at 45 RPM with +10% 
on the turntable pitch fader, 
select 45 to 33 1/3 and then 
subtract an additional 10%   
(-25.9% to -35.9% if you 
record at 45 RPM with +10% 
on the turntable pitch fader) 

 

 

Figure 9: Change Speed 
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Dividing Your Album into Tracks 

 
 
Note: You must finish all cleaning and 
editing, including removing unwanted 
silence before/after songs, before 
dividing your album into tracks. 
 

1. Select the “Fit Project in 
Window” tool as shown in Figure 
10. 

2. After zooming out to see all of 
the tracks, you can see the separation between tracks by the 
gaps as shown with 1,2,3 below (Figure 11). The next steps 
show how to label these tracks and export them to WAV (CD 
quality) format. 

 

 
Figure 11: Identifying Separate Audio Tracks 

 
3. Press the “Skip to Start” 

button  to move to 
the beginning of the 
recording. 

4. Select the “Project” Menu 
and then select “Add Label 
At Selection”.  This will set 
the starting point of the 
first track.  

5. Type in the name of the 
first track, the text will 
show at the label marker. 
(See Figure 13) 

 Figure 12: Adding Track 
Label 

Figure 10: Fit Project in 
Window 
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6. Select the space between tracks (where there is no audio) by 

clicking once.  (vertical circle below) 
7. You will see a line where you clicked.   
8. Then repeat Step 4: “Add Label At Selection.” 
9. Note: you can add or edit any track name (circled.) 
 

 
Figure 13: Track Separation and Labels 

 
10. Repeat this process for adding labels for all tracks.  You may 

need to zoom in to select the tracks and track separation.  You 
may also want to hear the part of the track before you add a 
label for the track.  Use the space bar to easily start and stop 
playback. 
 
Note:  the label is placed at the START of the track.  For 
example, in Figure 14, TRACK 1 is labeled at the beginning of 
audio recording.  Track 2 is the label between the first and 
second track.  You can also edit track names after they have 
been exported from Audacity. 

 
In this three track example, the final break up is shown in Figure 14:  
 

 
Figure 14: Completed Track Names Example 

 
Additional Notes: 
 
There are many different ways to edit your file.  Dividing your file into 
separate tracks by adding labels is one way to accomplish this.  You can 
always undo any mistakes in editing.  Make sure to save your file 
regularly. 
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Export Tracks to Separate Files 

 
 
This section explains how to export your separated files to WAV format 
to burn to a CD.  You may also choose to convert to MP3 requiring 3rd 
party software downloaded from the internet.  Refer to the software help 
section for more information. 
 

1. Now that you have divided up your tracks into labels from the 
master recording file, you are going to export the files into 
separate files. 

2. Select the “File” menu and 
then select “Export 
Multiple…” as shown in 
Figure 15.  

 
3. The “Export Multiple” window 

will come up (see Figure 16).   
a. Select “WAV” as the 

export format and 
choose the Export 
location. 

b. Select the Export 
Location.  This is where 
you will save your files.  
You may want to create 
a special folder on your 
Desktop with the Album 
Name to store the files. 

c. Select the “Using 
Label/Track Name” as 
shown.  Note:  You may 
want to export using 
consecutive numbering 
and change the names 
later.  In this case you can select the other option, 
‘Numbering consecutively’. 

d. Click ‘Export’. 
 
 
 

Figure 15: Export Multiple 
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Figure 16: Export Options Menu 

 

Listening and Exporting to WAV/MP3 

 
To listen to your digitized audio, you will need a third party application 
that can play WAV files.  There are a variety of applications built into 
many operating systems as well as free downloads on the internet.  You 
can also use any standard audio CD burning software to burn your WAV 
files to an audio CD. 
 
There are many free software applications that can play, burn, as well as 
convert WAV files to MP3.  Once a file is in MP3 format it can be placed 
on any MP3 compatible mobile digital device. 
 

Recording 78RPM Records 

 
If you want to record a 78 RPM album, you can record it at 33.3 or 45 
RPM and convert it to 78 RPM in the Audacity software! After you have 
recorded the album, open the "Edit" menu then click "Select" then click 
"All".  Next, open the "Effect" menu and choose "Change Speed".  Then 
select the speed that you recorded at (33 or 45), as well as the speed 
you would like it to be (78).  Then press "OK".
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Troubleshooting: 

  
 

Please contact Numark or your retailer before returning 
this product.  See the Safety Guide for more information 

 
• NO SOUND:  

o If you are not getting any sound into the software 
application, go back to the preferences as shown 
above and make sure you have selected the USB input 
for the recording device.  

o If you can not hear the music but you do see the 
music on the screen, open your preferences (Figure 2) 
and make sure that your “Playback Device” is set to 
your internal computer soundcard. 

o Power Cycle:  Close Audacity, turn off the turntable, 
unplug the USB Cable.  Then plug in the USB Cable, 
turn on the turntable, and reopen Audacity. 

 
o Check the microphone slider to make sure that it is at full 

volume, all the way to the right as shown in Figure : 
 

 
Figure 17: Input Level 

 
 
 
 
 

 
 
 

<CONTINUED ON NEXT PAGE> 
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Troubleshooting (continued) 
 
 
• POOR SOUND Quality: 

o If a recording sounds distorted or garbled during 
playback, you may need to adjust the input volume 
from the turntable.  Try moving the Input Level slider 
in Audacity to the left to lower the input volume (See 
Figure 17).  You can use the normalize effect as 
described above to bring the volume back up to 
normal after the recording. 

o Check your cartridge connection to make sure it is 
secure to the tone arm.  You need to have the 
cartridge installed even when using the line input on 
the device to prevent feedback. 

o Make sure that your RCA plugs are plugged into a 
source or not touching bare metal.  If you are 
experiencing noise through the USB, you may have 
interference from the RCA plugs. Ensure the USB cable 
is not touching or near any other cables. 

o If you experience any odd sounds coming from the 
recording, try closing all applications, restarting the 
computer, and only run Audacity while recording. 

o If you are using the RCA plugs, make sure that you 
have the PHONO/LINE switch on the bottom panel set 
to the correct position.  Refer to the Quick Start guide 
for more information. 

 
 
 

For technical support, please contact  
Numark Industries at (401) 658-3131 
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